View Single Post
Old 25-05-10, 09:06 PM   #262 (permalink)
johndoe007
Junior Member
 
Join Date: Dec 2008
Posts: 1
Default Re: Fun cards gone off today

I think i know whats going on....your net id might be old..you need to do the read the following....this worked for me

Net id help


get hold of netidv2.8, updated for 3.7 fix. look in downloads. create a net-id hex with it.
here the basic steps after
1. load correct NET ID in, then save 'INT'
2. Put BK & IRD, then save 'EX'
3. Click FUN to create the flash
4. Erase a Funcard
5. load all files into the card reader programme, and write.
In order:
EXT
INT
FLASH
you may write INT 2nd time here, just incase.


now reset the NVRAM in your box(assuming it a pace) by pulling out
the red-jumper in the box for 10/15secs and replacing it.
boot the box into EM and make sure of correct frequency etc.. and on the net id page in the EM put in funcard, it should reboot and reset net-id.

do some searches, there are a lot threads discussions on this topic.


rgds
fib

get hold of netidv2.8, updated for 3.7 fix. look in downloads. create a net-id hex with it.
here the basic steps after
1. load correct NET ID in, then save 'INT'
2. Put BK & IRD, then save 'EX'
3. Click FUN to create the flash
4. Erase a Funcard
5. load all files into the card reader programme, and write.
In order:
EXT
INT
FLASH
you may write INT 2nd time here, just incase.


now reset the NVRAM in your box(assuming it a pace) by pulling out
the red-jumper in the box for 10/15secs and replacing it.
boot the box into EM and make sure of correct frequency etc.. and on the net id page in the EM put in funcard, it should reboot and reset net-id.

do some searches, there are a lot threads discussions on this topic.


rgds
fib
johndoe007 is offline   Reply With Quote