Technology Forums: FTA, Satellite, Cable, Home Media, Hardware & Computers
|  Home   |  Forums   |  News   |  Blog   |  

Go Back   Techwatch: Satellite TV forums, FTA, Cable, Hardware, & Tech forums > Satellite Help > Satellite TV on PC


 

Register Members List Search Today's Posts Mark Forums Read

Satellite TV on PC The ubiquitous Skystar 1 & 2 PCI cards and SS2 USB.

Reply
 
Thread Tools Search this Thread
Old 25-02-08, 05:03 PM   #21 (permalink)
sbt
Junior Member
 
Join Date: Feb 2008
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

well for me both the signal and quality always remain at 0%, which driver version are you using ?
sbt is offline   Reply With Quote
Old 25-02-08, 06:20 PM   #22 (permalink)
omid_juve
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

we have the same problem with the drivers that come as a original cd from technisat but when we use ver 4.4.1 from the technisat site this problem
has solved and now just we don`t have any signal quality.
omid_juve is offline   Reply With Quote
Old 25-02-08, 07:50 PM   #23 (permalink)
omid_juve
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

this is the detailed data of my tuner
does anybody have any information about this tuner?

model name:skystar usb

p/n: 92300-20003d

rev. 1.3d
omid_juve is offline   Reply With Quote
Old 27-02-08, 06:29 AM   #24 (permalink)
omid_juve
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

any suggestion !!!!
omid_juve is offline   Reply With Quote
Old 29-02-08, 06:08 PM   #25 (permalink)
sbt
Junior Member
 
Join Date: Feb 2008
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

i am back..... well sorry for being away....... the thing is that i got a new ss box as replacement for my old one... the shop guy told me that the piece was bad.... and i came home... plugged in the new one... and it worked like magic... till yesterday...i.e. when it started to act strange once again... but this time i am getting fluctuations in the signal quality alot...... and am not able to tune in any signal or anything...... i am confused.....
sbt is offline   Reply With Quote
Old 01-03-08, 05:48 AM   #26 (permalink)
omid_juve
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

unfortunately i have bought the box from another country & now i am in
my own country . can you ask the shop seller of this device that what can cause this problem to be occurred and how can we solve it ?
omid_juve is offline   Reply With Quote
Old 01-03-08, 10:44 AM   #27 (permalink)
jontydog
Super Moderator
 
Join Date: Feb 2006
Posts: 1,181
Thanks: 0
Thanked 3 Times in 3 Posts
Send a message via MSN to jontydog
Default Re: Technisat SkyStar USB - No Signal

sbt are you making sure everything is switched off before connecting cables to the ss2? If you plug in the satellite cable while the ss2 is switched on you can do irreparable damage.
__________________
TM 1000D Super. SS2 PCI. 1.5M IRTE Camo Dish. Edon 2120 Positioner. 80cm Mesh Dish Motorised. 28E to 30W
jontydog is offline   Reply With Quote
Old 01-03-08, 03:58 PM   #28 (permalink)
sbt
Junior Member
 
Join Date: Feb 2008
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

jontydog, well no.. most of the time its on..... and in another forum where i posted my problem as well..they told me this is the cause of my problem and omid_juve do you remember plugging in the lnb while the box was powered... alot of guys are telling me that ss box is quite sensitive to such things and that might have caused our problem.... although i have been plugging in the lnb without switching off/on my stb for years without any problem.. people tell me that the ss box needs to turned off when ever the lnb is plugged in/out.... i'll take my box back to the shop tomorrow and ask for a replacement (after all its under a years warranty)

is here anyone else who had this problem ? is thier any circuit/device i can plug between the lnb cable/ss box so that it will protect it from such power surges in the future ?
sbt is offline   Reply With Quote
Old 02-03-08, 05:02 PM   #29 (permalink)
omid_juve
Junior Member
 
Join Date: Feb 2008
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

Dear sbt
i do it many times but i don`t think this is our problem
omid_juve is offline   Reply With Quote
Old 03-03-08, 12:27 PM   #30 (permalink)
gogiman
Junior Member
 
Join Date: Mar 2008
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Technisat SkyStar USB - No Signal

Hi all,

I have the same strange problem. I have SkyStar2 USB connected to HP Presario 1500 laptop. I have updated the drivers to the latest one. In my case it works fine first 1 or two minutes and then the signal gets lost. In some guide shipped on CD i have read, that you need to install WinXP without the ACPI support. But in my case it looked that it worked the same way...

Now I do not have an idea what to do next...
gogiman is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Technisat Skystar 2 spursvids Satellite for Beginners 5 01-09-07 11:02 AM
lost signal due to high winds sat_man Technomate 7 21-05-07 01:25 AM
Astra 28E Problem jontydog Satellite Help & Support 24 05-02-07 04:25 AM
Skystar 1 Signal problems - 4.2.2 (feeds) assistance. Help please jascha Satellite TV on PC 5 02-12-06 11:43 PM
Dish Setup Redman Satellite for Beginners 6 30-09-06 09:03 AM


All times are GMT +1. The time now is 01:47 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.0.0 ©2007, Crawlability, Inc.