Technology Forums: FTA, Satellite, Cable, Home Media, Hardware & Computers
|  Home   |  Forums   |  News   |  Blog   |  

Go Back   Techwatch: Satellite TV forums, FTA, Cable, Hardware, & Tech forums > UK Cable > Cable boxes > Eurovox


 

Register Members List Search Today's Posts Mark Forums Read

Eurovox Eurovox forum for Eurovox help and support: Eurovox, Eurovox max, etc

Reply
 
Thread Tools Search this Thread
Old 31-05-08, 05:33 PM   #1 (permalink)
harney_john
Junior Member
 
Join Date: Apr 2008
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
Default eurovox problem

Updated eurovox red and now can now only get some channels but when on box says no signal but my own is working perfectly. Any suggestions plse?
harney_john is offline   Reply With Quote
Old 31-05-08, 05:50 PM   #2 (permalink)
jaysbee666
Senior Member
 
 
Join Date: May 2008
Posts: 116
Thanks: 2
Thanked 24 Times in 23 Posts
Default Re: eurovox problem

Its more than likely a signal problem, check the main cc lead, then make sure scart leads are fully home...have you made sure the EMU is on ??..what are you not getting...$ channels ??
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.
jaysbee666 is offline   Reply With Quote
The Following User Says Thank You to jaysbee666 For This Useful Post:
harney_john (02-06-08)
Old 31-05-08, 06:14 PM   #3 (permalink)
trademark2k6
Member
 
Join Date: Apr 2008
Posts: 44
Thanks: 2
Thanked 2 Times in 2 Posts
Default Re: eurovox problem

are you getting the free to air cahnnels?
if so turn emu on and the cas system to defult
trademark2k6 is offline   Reply With Quote
The Following User Says Thank You to trademark2k6 For This Useful Post:
harney_john (02-06-08)
Old 31-05-08, 08:08 PM   #4 (permalink)
harney_john
Junior Member
 
Join Date: Apr 2008
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
Default Re: eurovox problem

Not getting free to view programs either.Goes searching for signal but doesnt find it however when i plug in my own updated box it works fine.
harney_john is offline   Reply With Quote
Old 31-05-08, 08:41 PM   #5 (permalink)
flowerybap
Senior Member
 
 
Join Date: Apr 2008
Posts: 230
Thanks: 1
Thanked 45 Times in 44 Posts
Default Re: eurovox problem

Have you tried doing a powerscan with the updated firmware in place rather than just an update.
flowerybap is offline   Reply With Quote
The Following User Says Thank You to flowerybap For This Useful Post:
harney_john (02-06-08)
Old 02-06-08, 12:33 PM   #6 (permalink)
ziq
Junior Member
 
Join Date: Jun 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: eurovox problem

I have the same issue (in derby), after updating I have done power scan a few times and even reflashed again still the same problem. Does not work even if I put keys in manually...any help will be appriciated...This is Euromax Red my friends blue one works fine after update lucky sod lol
ziq is offline   Reply With Quote
The Following User Says Thank You to ziq For This Useful Post:
harney_john (02-06-08)
Old 02-06-08, 08:22 PM   #7 (permalink)
harney_john
Junior Member
 
Join Date: Apr 2008
Posts: 3
Thanks: 4
Thanked 0 Times in 0 Posts
Default Re: eurovox problem

Thanks for the help guys moved box to different area immediately got signal and channels all ok now.
harney_john is offline   Reply With Quote
Old 02-06-08, 09:11 PM   #8 (permalink)
Amazing1000
Junior Member
 
Join Date: Jun 2008
Posts: 7
Thanks: 0
Thanked 3 Times in 3 Posts
Default Re: eurovox problem

@ ziq

Do a factory reset(clear data) then do a power scan and all should be ok(don't forget to turn the emulator back on).
Amazing1000 is offline   Reply With Quote
Old 03-06-08, 08:59 AM   #9 (permalink)
ziq
Junior Member
 
Join Date: Jun 2008
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: eurovox problem

Thanks to all will report back when I have a bit more time to check the connections etc. how do I turn the emulator off/on?
ziq is offline   Reply With Quote
Old 03-06-08, 04:01 PM   #10 (permalink)
jaysbee666
Senior Member
 
 
Join Date: May 2008
Posts: 116
Thanks: 2
Thanked 24 Times in 23 Posts
Default Re: eurovox problem

ziq

Menu, language settings, 1968,
scroll down to Emulation = enable, Emm capture = enable, Save & Exit..Exit.job done
__________________
Do not dwell in the past, do not dream of the future, concentrate the mind on the present moment.
jaysbee666 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eurovox Max V3 New Problem owenEQ Eurovox 16 11-04-08 10:15 AM
Eurovox problem x YNWA x Eurovox 6 10-04-08 05:53 PM
eurovox problem that i think is unique albo2002 Eurovox 3 10-04-08 12:06 PM
Eurovox max 3 channel problem jkt1505 Eurovox 0 02-02-08 08:05 PM
eurovox problem help please vik Eurovox 3 27-08-07 08:44 AM


All times are GMT +1. The time now is 04:24 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.0.0 ©2007, Crawlability, Inc.