Technology Forums: FTA, Satellite, Cable, Home Media, Hardware & Computers
|  Home   |  Forums   |  News   |  Blog   |  

Go Back   Techwatch: Satellite TV forums, FTA, Cable, Hardware, & Tech forums > UK Cable > Cable boxes > DBox


 

Register Members List Search Today's Posts Mark Forums Read

DBox Dbox and Dbox 2 technical help and support - Sagem Dbox, Nokia Dbox, D-Box, Dreambox-C + Linux boxes etc.

Reply
 
Thread Tools Search this Thread
Old 17-07-08, 06:32 PM   #1 (permalink)
Penguin2008
Member
 
Join Date: Jul 2008
Posts: 42
Thanks: 0
Thanked 6 Times in 6 Posts
Default Problems with LiveTV in yWeb interface

Evening crew, I've been playing around with the live streaming in yWeb, streaming from the dbox to my laptop. It works flawlessly until I try to stream anything that's encrypted - FTA streaming works very well. Sometimes others are ok, but most of the time it's just a blank image and it tempory crashes my dbox too - sometimes resulting in either having to reboot or wait for a FTA channel to load.

Has anyone had better success perhaps using another method than yWeb?

Cheers
Penguin2008 is offline   Reply With Quote
Old 17-07-08, 07:59 PM   #2 (permalink)
breezybadger
Senior Member
 
 
Join Date: Jun 2008
Posts: 180
Thanks: 0
Thanked 17 Times in 16 Posts
Default Re: Problems with LiveTV in yWeb interface

Quote:
Originally Posted by Penguin2008 View Post
Evening crew, I've been playing around with the live streaming in yWeb, streaming from the dbox to my laptop. It works flawlessly until I try to stream anything that's encrypted - FTA streaming works very well. Sometimes others are ok, but most of the time it's just a blank image and it tempory crashes my dbox too - sometimes resulting in either having to reboot or wait for a FTA channel to load.

Has anyone had better success perhaps using another method than yWeb?

Cheers
I have the same troubles with yWeb, FTA channels are fine, some encryed channels ok with a little stuttering and the rest just blank, the only other solution that has been mentioned here is a Slingbox, I think the box just doesn't like streaming and decrypting at the same time, not sure why myself though...
breezybadger is offline   Reply With Quote
Old 17-07-08, 09:11 PM   #3 (permalink)
Penguin2008
Member
 
Join Date: Jul 2008
Posts: 42
Thanks: 0
Thanked 6 Times in 6 Posts
Default Re: Problems with LiveTV in yWeb interface

Quote:
Originally Posted by breezybadger View Post
I have the same troubles with yWeb, FTA channels are fine, some encryed channels ok with a little stuttering and the rest just blank, the only other solution that has been mentioned here is a Slingbox, I think the box just doesn't like streaming and decrypting at the same time, not sure why myself though...
Cheers mate, glad it's just not on my end. Def seems like the box can't cope, maybe someone'll write an image that fixes it someday.

I know of Slingboxes, will have to check into them more now but tbh it's prob not worth it for me! Cool to be able to stream FTA regardless.
Penguin2008 is offline   Reply With Quote
Old 17-07-08, 09:32 PM   #4 (permalink)
breezybadger
Senior Member
 
 
Join Date: Jun 2008
Posts: 180
Thanks: 0
Thanked 17 Times in 16 Posts
Default Re: Problems with LiveTV in yWeb interface

I suppose if you put heatsinks on every chip in the box and added a few fans, it might just work, but then you'd have a box that's noisier than a sky+ box...
breezybadger is offline   Reply With Quote
Old 17-07-08, 11:09 PM   #5 (permalink)
Rodboy
Technology Forums
 
Join Date: Jun 2008
Posts: 218
Thanks: 1
Thanked 40 Times in 37 Posts
Default Re: Problems with LiveTV in yWeb interface

Y web doesn't work as it should.............Try xlive grabber
Rodboy is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Signal problems with the new 28/4 chancer Eurovox 3 20-05-08 10:46 AM
Connection Problems Realist Broadband 1 01-04-08 04:32 PM
Fortec Star problems ukscanking Satellite for Beginners 21 07-03-07 02:14 PM
Sky HD own goal as 30% of installations hit by problems BGonaSTICK Satellite News 0 02-07-06 09:33 PM
SNR Problems Realist Broadband 0 23-04-06 08:12 PM


All times are GMT +1. The time now is 09:01 AM.


Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2008, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.0.0 ©2007, Crawlability, Inc.